GoAhead WebServer Directory Traversal Vulnerability

Bugtraq ID: 2334
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Feb 02 2001 12:00AM
Updated: Feb 02 2001 12:00AM
Credit: Discovered and posted to Bugtraq on Feb 2, 2001 by Sergey Nenashev <alf@ntvi.ru>.
Vulnerable: GoAhead Software GoAhead WebServer 2.1
- Linux kernel 2.3
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows CE 3.0
- Microsoft Windows CE 2.0
- Microsoft Windows NT 4.0
GoAhead Software GoAhead WebServer 2.0
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows CE 3.0
- Microsoft Windows CE 2.0
- Microsoft Windows NT 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus