eCardMAX HotEditor Keyboard.PHP Local File Include Vulnerability

Bugtraq ID: 23377
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 09 2007 12:00AM
Updated: Apr 10 2007 04:52PM
Credit: Liz0ziM is credited with the discovery of this vulnerability.
Vulnerable: eCardMAX HotEditor 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus