Battle.net Clan Script Login.PHP SQL Injection Vulnerability

Bugtraq ID: 23383
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 09 2007 12:00AM
Updated: Jun 12 2007 04:40PM
Credit: h a c k e r _ X is credited with the discovery of this vulnerability.
Vulnerable: Battle.net Clan Script Battle.net Clan Script 1.5.1
Battle.net Clan Script Battle.net Clan Script 1.5
Not Vulnerable: Battle.net Clan Script Battle.net Clan Script 1.5.2


 

Privacy Statement
Copyright 2010, SecurityFocus