Adobe Bridge Update Installer Local Privilege Escalation Vulnerability

Bugtraq ID: 23404
Class: Design Error
CVE: CVE-2007-1279
Remote: No
Local: Yes
Published: Apr 11 2007 12:00AM
Updated: Mar 13 2008 01:41AM
Credit: Jerry Case is credited with the discovery of this issue.
Vulnerable: Apple Mac OS X 10.4.9
Adobe Bridge Update 1.0.3
Not Vulnerable: Adobe Bridge 1.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus