Apache HTTPD suEXEC Local Multiple Privilege Escalation Weaknesses

Bugtraq ID: 23438
Class: Design Error
CVE: CVE-2007-1741
Remote: No
Local: Yes
Published: Apr 11 2007 12:00AM
Updated: Mar 13 2008 03:21AM
Credit: An anonymous researcher is credited with discovering these issues.
Vulnerable: Apache Software Foundation suEXEC 2.2.3
Apache Software Foundation Apache 2.2.2
Apache Software Foundation Apache 1.3.34
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus