Garennes Repertoire_Config Multiple Remote File Include Vulnerabilities

Bugtraq ID: 23479
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 13 2007 12:00AM
Updated: Apr 13 2007 10:31PM
Credit: GolD_M is credited with the discovery of these vulnerabilities.
Vulnerable: GForge Addulact Garennes EasyPHP 0.6.7
GForge Addulact Garennes EasyPHP 0.6.6
GForge Addulact Garennes EasyPHP 0.6.5
GForge Addulact Garennes EasyPHP 0.6.4
GForge Addulact Garennes EasyPHP 0.6.3
GForge Addulact Garennes EasyPHP 0.6.2
GForge Addulact Garennes EasyPHP 0.6.1
GForge Addulact Garennes 0.6.7
GForge Addulact Garennes 0.6.6
GForge Addulact Garennes 0.6.5
GForge Addulact Garennes 0.6.4
GForge Addulact Garennes 0.6.3
GForge Addulact Garennes 0.6.2
GForge Addulact Garennes 0.6.1
Not Vulnerable: GForge Addulact Garennes EasyPHP 0.6.8
GForge Addulact Garennes 0.6.8


 

Privacy Statement
Copyright 2010, SecurityFocus