Pixaria Gallery Class.Smarty.PHP Remote File Include Vulnerability

Bugtraq ID: 23489
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 14 2007 12:00AM
Updated: Apr 16 2007 03:11PM
Credit: irvian is credited with the discovery of this vulnerability.
Vulnerable: Pixaria Pixaria Gallery 1.4.2
Pixaria Pixaria Gallery 1.4.1
Pixaria Pixaria Gallery 1.4
Pixaria Pixaria Gallery 1.3.3
Pixaria Pixaria Gallery 1.3.2
Pixaria Pixaria Gallery 1.3.1
Pixaria Pixaria Gallery 1.3
Pixaria Pixaria Gallery 1.2.1
Pixaria Pixaria Gallery 1.2
Pixaria Pixaria Gallery 1.1.6
Pixaria Pixaria Gallery 1.1.5
Pixaria Pixaria Gallery 1.1.4
Pixaria Pixaria Gallery 1.1.3
Pixaria Pixaria Gallery 1.1.2
Pixaria Pixaria Gallery 1.1.1
Pixaria Pixaria Gallery 1.1
Pixaria Pixaria Gallery 1.0.5
Pixaria Pixaria Gallery 1.0.4
Pixaria Pixaria Gallery 1.0.3
Pixaria Pixaria Gallery 1.0.2
Pixaria Pixaria Gallery 1.0.1
Not Vulnerable: Pixaria Pixaria Gallery 1.4.3


 

Privacy Statement
Copyright 2010, SecurityFocus