ScramDisk 4 Linux Local Privilege Escalation Vulnerabilities

Bugtraq ID: 23495
Class: Design Error
CVE: CVE-2007-2075
CVE-2007-2074
Remote: No
Local: Yes
Published: Apr 16 2007 12:00AM
Updated: Jul 06 2016 02:39PM
Credit: The vendor disclosed these issues.
Vulnerable: ScramDisk 4 Linux ScramDisk 4 Linux 1.0-0
ScramDisk 4 Linux ScramDisk 4 Linux 0.9-1
Not Vulnerable: ScramDisk 4 Linux ScramDisk 4 Linux 1.0-1


 

Privacy Statement
Copyright 2010, SecurityFocus