IBM Net.Commerce Remote Arbitrary Command Execution Vulnerability

Bugtraq ID: 2350
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Feb 05 2001 12:00AM
Updated: Feb 05 2001 12:00AM
Credit: Reported to bugtraq by rudi carell <rudicarell@hotmail.com> on Mon, 5 Feb 2001
Vulnerable: IBM WebSphere Commerce Suite Start 4.1.1
IBM WebSphere Commerce Suite Start 4.1
IBM WebSphere Commerce Suite Service Provider 3.2
IBM WebSphere Commerce Suite Service Provider 3.1.2
IBM WebSphere Commerce Suite Pro 4.1.1
IBM WebSphere Commerce Suite Pro 4.1
IBM WebSphere Commerce Suite MarketPlace 4.1
IBM Net.Commerce Start 3.2
IBM Net.Commerce Start 3.1.2
IBM Net.Commerce Start 3.1.1
IBM Net.Commerce Start 3.1
IBM Net.Commerce Pro 3.2
IBM Net.Commerce Pro 3.1.2
IBM Net.Commerce Pro 3.1.1
IBM Net.Commerce Pro 3.1
IBM Net.Commerce Hosting Server 3.2
IBM Net.Commerce Hosting Server 3.1.2
IBM Net.Commerce Hosting Server 3.1.1
IBM Net.Commerce 3.0
IBM Net.Commerce 2.0
Not Vulnerable: IBM WebSphere Commerce Suite Start 5.1
IBM WebSphere Commerce Suite Pro 5.1


 

Privacy Statement
Copyright 2010, SecurityFocus