RETIRED: Ivan Gallery Script Index.PHP Remote File Include Vulnerability

Bugtraq ID: 23519
Class: Input Validation Error
CVE: CVE-2007-2072
Remote: Yes
Local: No
Published: Apr 16 2007 12:00AM
Updated: May 12 2015 07:49PM
Credit: SekoMirza and HypNosis are credited with the discovery of this vulnerability.
Vulnerable: Ivan Gallery Script Ivan Gallery Script 0.1
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus