FreePBX SIP Packet Multiple HTML Injection Vulnerabilities

Bugtraq ID: 23575
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 20 2007 12:00AM
Updated: Oct 01 2010 06:10PM
Credit: XenoMuta is credited with the discovery of these vulnerabilities.
Vulnerable: freePBX freePBX 2.2.1
freePBX freePBX 2.2 rc1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus