Courier-IMAP XMAILDIR Shell Command Injection Vulnerability

Bugtraq ID: 23589
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 22 2007 12:00AM
Updated: Apr 23 2007 07:00PM
Credit: CJ Kucera is credited with the discovery of this issue.
Vulnerable: Gentoo net-mail/courier-imap 4.0.1
Not Vulnerable: Gentoo net-mail/courier-imap 4.0.6-r2


 

Privacy Statement
Copyright 2010, SecurityFocus