Carey Internets Services Commerce.cgi Directory Traversal Vulnerability

Bugtraq ID: 2361
Class: Input Validation Error
CVE: CVE-2001-0210
Remote: Yes
Local: Yes
Published: Feb 12 2001 12:00AM
Updated: Jul 11 2009 04:46AM
Credit: Discovered and posted to Bugtraq by <slipy@b10z.net> on Feb 12, 2001.
Vulnerable: Carey Internet Services Commerce.cgi 2.0.1
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus