PHPConcept PCLTar PCLTar.PHP Remote File Include Vulnerability

Bugtraq ID: 23613
Class: Input Validation Error
CVE: CVE-2007-2199
Remote: Yes
Local: No
Published: Apr 23 2007 12:00AM
Updated: May 15 2007 07:08PM
Credit: Omid, Mogatil, and Ekin0x are credited with the discovery of this vulnerability.
Vulnerable: ZPanel ZPanel 2.5 beta11
ZPanel ZPanel 2.0
Zascom CJG Explorer Pro 3.2
PhpConcept PclTar 1.3.1
PhpConcept PclTar 1.3
N/X N/X Web Content Management System 4.5
Joomla Joomla 1.5.0 Beta
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus