ACDSee XPMHeaders Buffer Overflow Vulnerability

Bugtraq ID: 23620
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Apr 24 2007 12:00AM
Updated: Feb 27 2008 07:22PM
Credit: Marsu is credited with the discovery of this vulnerability.
Vulnerable: ACD Systems Inc ACDSee Quick View 9.0
+ ACD Systems Inc ACDSee Photo Manager 9.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus