Xaraya Roles Module Form Handler Security Bypass Vulnerability

Bugtraq ID: 23631
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 24 2007 12:00AM
Updated: Apr 24 2007 10:20PM
Credit: The vendor reported this issue.
Vulnerable: Xaraya Xaraya 1.1.2
Xaraya Xaraya 1.1.1
Xaraya Xaraya 1.1
Xaraya Xaraya 1.0.2
Xaraya Xaraya 1.0.1
Xaraya Xaraya 1.0 RC4
Xaraya Xaraya 1.0 RC3
Xaraya Xaraya 1.0 RC2
Xaraya Xaraya 1.0 RC1
Xaraya Xaraya 1.0
Not Vulnerable: Xaraya Xaraya 1.1.3


 

Privacy Statement
Copyright 2010, SecurityFocus