MyNewsGroups Include.PHP Remote File Include Vulnerability

Bugtraq ID: 23646
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 25 2007 12:00AM
Updated: Apr 25 2007 09:40PM
Credit: Ali and Saeid are credited with the discovery of this vulnerability.
Vulnerable: MyNewsGroups MyNewsGroups 0.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus