Asterisk SIP T.38 SDP Parsing Remote Stack Buffer Overflow Vulnerabilities

Bugtraq ID: 23648
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Oct 24 2006 12:00AM
Updated: Nov 15 2007 12:37AM
Credit: Barrie Dempster of NGS Software is credited with the discovery of these issues.
Vulnerable: Asterisk AsteriskNow Beta 5
Asterisk Asterisk 1.4.2
Asterisk Asterisk 1.4.1
Asterisk Asterisk 1.4 Beta
Asterisk Appliance Developers Kit 0.3
Not Vulnerable: Asterisk AsteriskNow Beta 6
Asterisk Asterisk Appliance Developer Kit 0.4
Asterisk Asterisk 1.4.3


 

Privacy Statement
Copyright 2010, SecurityFocus