Apple QuickTime MOV File JVTCompEncodeFrame Heap Overflow Vulnerability

Bugtraq ID: 23650
Class: Boundary Condition Error
CVE: CVE-2007-2295
Remote: Yes
Local: No
Published: Apr 25 2007 12:00AM
Updated: Jul 12 2007 04:07AM
Credit: Tom Ferris is credited with the discovery of this issue.
Vulnerable: Apple QuickTime Player 7.1.5
Apple QuickTime Player 7.1.4
Apple QuickTime Player 7.1.3
Apple QuickTime Player 7.1.2
Apple QuickTime Player 7.1.1
Apple QuickTime Player 7.1
Apple Mac OS X 10.4.9
Apple Mac OS X 10.3.9
Not Vulnerable: Apple QuickTime Player 7.2


 

Privacy Statement
Copyright 2010, SecurityFocus