IrfanView .IFF Format Handling Remote Buffer Overflow Vulnerability

Bugtraq ID: 23692
Class: Boundary Condition Error
CVE: CVE-2007-2363
Remote: Yes
Local: No
Published: Apr 27 2007 12:00AM
Updated: Nov 04 2008 01:55AM
Credit: Marsu is credited with the discovery of this issue.
Vulnerable: IrfanView IrfanView 3.99
IrfanView IrfanView 3.98
IrfanView IrfanView 3.97
IrfanView IrfanView 4.00
IrfanView IrfanView 3.99
IrfanView IrfanView 3.95
Not Vulnerable: IrfanView IrfanView 4.01


 

Privacy Statement
Copyright 2010, SecurityFocus