Multiple Image Editing Applications .PNG Format Handling Remote Buffer Overflow Vulnerability

Bugtraq ID: 23698
Class: Boundary Condition Error
CVE: CVE-2007-2365
CVE-2007-2366
Remote: Yes
Local: No
Published: Apr 28 2007 12:00AM
Updated: Nov 05 2008 04:15PM
Credit: Marsu is credited with the discovery of this issue.
Vulnerable: Corel Paint Shop Pro Photo 11.20
Adobe Photoshop Elements 5.0
Adobe Photoshop CS3
Adobe Photoshop CS2
Adobe Illustrator CS3
Adobe GoLive 9
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus