RETIRED: Sphider Index.PHP Remote File Include Vulnerability

Bugtraq ID: 23699
Class: Input Validation Error
CVE: CVE-2007-2411
Remote: Yes
Local: No
Published: Apr 28 2007 12:00AM
Updated: May 12 2015 07:49PM
Credit: IbuSina is credited with the discovery of this vulnerability.
Vulnerable: Sphider Sphider 1.2.7
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus