PNFlashGames PostNuke Module Index.PHP SQL Injection Vulnerability

Bugtraq ID: 23701
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 28 2007 12:00AM
Updated: May 25 2007 05:11PM
Credit: xoron is credited with the discovery of this vulnerability.
Vulnerable: pnFlashGames pnFlashGames 1.5
Not Vulnerable: pnFlashGames pnFlashGames 1.5.1


 

Privacy Statement
Copyright 2010, SecurityFocus