OPeNDAP Server3 Remote Command Execution Vulnerability

Bugtraq ID: 23719
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 30 2007 12:00AM
Updated: May 01 2007 05:19PM
Credit: The vendor disclosed this issue.
Vulnerable: OPeNDAP Server3 3.7.4
OPeNDAP Server3 3.2.10
Not Vulnerable: OPeNDAP Hyrax 1.2


 

Privacy Statement
Copyright 2010, SecurityFocus