WordPress Plugins Multiple Remote File Include Vulnerabilities

Bugtraq ID: 23737
Class: Input Validation Error
CVE: CVE-2007-2481
Remote: Yes
Local: No
Published: May 01 2007 12:00AM
Updated: May 07 2015 05:39PM
Credit: M.Hasran Addahroni is credited with the discovery of these vulnerabilities.
Vulnerable: Ruben Boelinger wp-Table plugin for Wordpress 1.43
Ruben Boelinger wordTube plugin for Wordpress 1.43
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus