Gnash DefineSprite Tag Remote Code Execution Vulnerability

Bugtraq ID: 23765
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 02 2007 12:00AM
Updated: Jun 25 2007 04:58PM
Credit: Trixter Jack <trixterjack@yahoo.com> is credited with the discovery of this issue.
Vulnerable: GNU Gnash 0.7.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus