ActiveCampaign 1-2-All FCKEditor Module Remote Code Execution Vulnerability

Bugtraq ID: 23792
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 03 2007 12:00AM
Updated: May 08 2007 12:49AM
Credit: John McGuire is credited with discovering this vulnerability.
Vulnerable: ActiveCampaign 1-2-All Broadcast Email 4.53.13
ActiveCampaign 1-2-All Broadcast Email 4.5
Not Vulnerable: ActiveCampaign 1-2-All Broadcast Email 4.54


 

Privacy Statement
Copyright 2010, SecurityFocus