Pre Shopping Mall Detail.PHP SQL Injection Vulnerability

Bugtraq ID: 23794
Class: Input Validation Error
CVE: CVE-2007-2674
Remote: Yes
Local: No
Published: May 03 2007 12:00AM
Updated: May 07 2015 05:39PM
Credit: Cyber-Security is credited with the discovery of this vulnerability.
Vulnerable: Pre Projects Pre Shopping Mall 1.0
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus