PHP Prior to 5.2.2/4.4.7 Multiple Remote Buffer Overflow Vulnerabilities

Solution:
The vendor has released PHP 5.2.2 and 4.4.7 to address these issues. Please see the referenced advisories for more information.


PHP PHP 4.0 0

PHP PHP 4.0.1

PHP PHP 4.0.1 pl2

PHP PHP 4.0.2

PHP PHP 4.0.3 pl1

PHP PHP 4.0.3

PHP PHP 4.0.5

PHP PHP 4.0.7 RC1

PHP PHP 4.0.7 RC2

PHP PHP 4.0.7

PHP PHP 4.1 .0

PHP PHP 4.2 -dev

PHP PHP 4.2.1

PHP PHP 4.3

PHP PHP 4.3.2

PHP PHP 4.3.3

PHP PHP 4.3.4

PHP PHP 4.3.5

PHP PHP 4.3.6

PHP PHP 4.3.8

PHP PHP 4.3.9

PHP PHP 4.4.1

PHP PHP 4.4.2

PHP PHP 4.4.4

PHP PHP 4.4.5

PHP PHP 4.4.6

PHP PHP 5.0 .0

PHP PHP 5.0 candidate 1

PHP PHP 5.0.1

PHP PHP 5.0.2

PHP PHP 5.0.4

PHP PHP 5.1

PHP PHP 5.1.1

PHP PHP 5.1.3 -RC1

PHP PHP 5.1.4

PHP PHP 5.1.5

PHP PHP 5.1.6

PHP PHP 5.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus