RunCms Debug_Show.php SQL Injection and Information Disclosure Vulnerabilities

Bugtraq ID: 23819
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 04 2007 12:00AM
Updated: May 04 2007 11:19PM
Credit: rgod is credited with the discovery of these vulnerabilities.
Vulnerable: RunCMS RunCMS 1.5.2
RunCMS RunCMS 1.4.1
RunCMS RunCMS 1.2
RunCMS RunCMS 1.1 A
RunCMS RunCMS 1.1
RunCMS RunCMS 1.5
RunCMS RunCMS 1.4.1 fixpack b
RunCMS RunCMS 1.3.a5
RunCMS RunCMS 1.3.a2
RunCMS RunCMS 1.3.a
Not Vulnerable: RunCMS RunCMS 1.5.2 Build 20070504


 

Privacy Statement
Copyright 2010, SecurityFocus