Multiple Vendors Zoo Compression Algorithm Remote Denial of Service Vulnerability

The Zoo compression algorithm is prone to a remote denial-of-service vulnerability. This issue arises when applications implementing the Zoo algorithm process certain malformed archives.

A successful attack can exhaust system resources and trigger a denial-of-service condition.

This issue affects Zoo 2.10 and other applications implementing the vulnerable algorithm.


 

Privacy Statement
Copyright 2010, SecurityFocus