Bajie Webserver Remote Command Execution Vulnerability

Bugtraq ID: 2388
Class: Input Validation Error
CVE: CVE-2001-0308
Remote: Yes
Local: Yes
Published: Feb 15 2001 12:00AM
Updated: Jul 11 2009 04:46AM
Credit: Discovered by <joetesta@hushmail.com> and posted to Bugtraq on Feb 15, 2001.
Vulnerable: Bajie Java HTTP Server 0.90
Bajie Java HTTP Server 0.78 a
Bajie Java HTTP Server 0.78
Not Vulnerable: Bajie Java HTTP Server 0.95 d
Bajie Java HTTP Server 0.95
Bajie Java HTTP Server 0.94 z
Bajie Java HTTP Server 0.94 u4
Bajie Java HTTP Server 0.94 r
Bajie Java HTTP Server 0.94 g6
Bajie Java HTTP Server 0.93
Bajie Java HTTP Server 0.92 g
Bajie Java HTTP Server 0.92


 

Privacy Statement
Copyright 2010, SecurityFocus