TellTargetCMS Multiple Remote File Include Vulnerabilities

telltargetCMS is prone to multiple remote file-includes vulnerabilities because the application fails to properly sanitize user-supplied input.

An attacker may leverage these issues to execute arbitrary server-side script code on an affected computer with the privileges of the webserver process.

These issues affect telltargetCMS 1.3.3 and prior versions.


 

Privacy Statement
Copyright 2010, SecurityFocus