Group-Office Multiple Security Bypass Vulnerabilities

Group-Office is prone to a security-bypass vulnerability due to a design error.

Successful exploits may allow attackers to obtain access to email accounts of victim users, bypassing application security restrictions.

Group-Office 2.16-12 and prior versions are reported vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus