VooDoo CIrcle Server Multiple Remote Vulnerabilities

Bugtraq ID: 23929
Class: Boundary Condition Error
CVE: CVE-2007-2651
Remote: Yes
Local: No
Published: May 11 2007 12:00AM
Updated: May 07 2015 05:39PM
Credit: The vendor disclosed these issues.
Vulnerable: VooDoo cIRCle 1.0.33
VooDoo cIRCle 1.0.32
VooDoo cIRCle 1.0.20
VooDoo cIRCle 1.0.18
VooDoo cIRCle 1.0.17
VooDoo cIRCle 1.0.16
VooDoo cIRCle 1.0.15
VooDoo cIRCle 1.0.14
VooDoo cIRCle 1.0.13
VooDoo cIRCle 1.0.12
VooDoo cIRCle 1.0.11
VooDoo cIRCle 1.0.10
VooDoo cIRCle 1.0.9
VooDoo cIRCle 1.0.8
VooDoo cIRCle 1.0.7
VooDoo cIRCle 1.0.6
VooDoo cIRCle 1.0.5
VooDoo cIRCle 1.0.4
VooDoo cIRCle 1.0.3
VooDoo cIRCle 1.0.2
VooDoo cIRCle 1.0.1
VooDoo cIRCle 1.0
VooDoo cIRCle 1.1.beta26
Not Vulnerable: VooDoo cIRCle 1.1.beta27


 

Privacy Statement
Copyright 2010, SecurityFocus