Adcycle AdLibrary.pm Session Access Vulnerability

Bugtraq ID: 2393
Class: Input Validation Error
CVE: CVE-2001-0425
Remote: Yes
Local: No
Published: Feb 19 2001 12:00AM
Updated: Jul 11 2009 04:46AM
Credit: This vulnerability was first announced to Bugtraq by Neil K <neilk@alldas.de> on February 19, 2001.
Vulnerable: Adcycle.com Adcycle 0.78 b
- HP HP-UX 11.11
- HP HP-UX 11.0
- HP HP-UX 10.20
- Microsoft Windows 2000 Professional
- Microsoft Windows NT 4.0
- OpenBSD OpenBSD 2.8
- OpenBSD OpenBSD 2.7
- Red Hat Linux 6.2
- RedHat Linux 7.0
- Sun Solaris 8_sparc
- Sun Solaris 7.0
Adcycle.com Adcycle 0.77
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus