Monalbum Admin_Configuration.PHP Arbitrary Code Execution Vulnerability

Bugtraq ID: 23939
Class: Input Validation Error
CVE: CVE-2007-2647
Remote: Yes
Local: No
Published: May 11 2007 12:00AM
Updated: May 07 2015 05:39PM
Credit: Dj7xpl is credited with the discovery of this vulnerability.
Vulnerable: Monalbum Monalbum 0.8.7
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus