EQDKP Show Variable Cross-Site Scripting Vulnerability

Bugtraq ID: 23951
Class: Input Validation Error
CVE: CVE-2007-2716
Remote: Yes
Local: No
Published: May 12 2007 12:00AM
Updated: May 07 2015 05:39PM
Credit: kefka is credited with the discovery of this vulnerability.
Vulnerable: EQdkp EQdkp 1.3.1 -p1
EQdkp EQdkp 1.3.1
EQdkp EQdkp 1.3 p4
EQdkp EQdkp 1.3 .0
EQdkp EQdkp 1.2 .0
EQdkp EQdkp 1.1 .0
EQdkp EQdkp 1.3.2c
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus