Notepad++ Ruby Source File Processing Buffer Overflow Vulnerability

Bugtraq ID: 23961
Class: Boundary Condition Error
CVE: CVE-2007-2666
Remote: Yes
Local: No
Published: May 12 2007 12:00AM
Updated: May 24 2007 01:37AM
Credit: vade79/v9 is credited with the discovery of this issue.
Vulnerable: Scintilla Scintilla 1.73
Notepad++ Notepad++ 4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus