Media Player Classic .MPA Div-By-Zero Denial of Service Vulnerability

Media Player Classic is prone to a denial-of-service vulnerability when processing a malformed MPA file.

A remote attacker can exploit this issue to crash the affected application, denying service to legitimate users.

This issue affects Media Player Classic 6.4.9.0; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus