NewzCrawler Enclosure Element Remote Denial of Service Vulnerability

Bugtraq ID: 23994
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 15 2007 12:00AM
Updated: May 16 2007 05:09PM
Credit: gbr is credited with the discovery of this vulnerability.
Vulnerable: ADC Software NewzCrawler 1.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus