MySQL Alter Table Function Information Disclosure Vulnerability

Bugtraq ID: 24008
Class: Access Validation Error
CVE: CVE-2007-2693
Remote: Yes
Local: No
Published: May 16 2007 12:00AM
Updated: Mar 13 2008 03:31AM
Credit: The vendor disclosed this issue.
Vulnerable: MySQL AB MySQL 5.1.17
MySQL AB MySQL 5.1.16
MySQL AB MySQL 5.1.15
MySQL AB MySQL 5.1.14
MySQL AB MySQL 5.1.13
MySQL AB MySQL 5.1.12
MySQL AB MySQL 5.1.11
MySQL AB MySQL 5.1.10
MySQL AB MySQL 5.1.9
MySQL AB MySQL 5.1.6
MySQL AB MySQL 5.1.5
Not Vulnerable: MySQL AB MySQL 5.1.18


 

Privacy Statement
Copyright 2010, SecurityFocus