MySQL Security Invoker Privilege Escalation Vulnerability

Solution:
The vendor has released MySQL 5.1.18 to address this issue. Please see the references for more information.


MySQL AB MySQL 5.0

MySQL AB MySQL 5.0 .0-0

MySQL AB MySQL 5.0.1

MySQL AB MySQL 5.0.18

MySQL AB MySQL 5.0.19

MySQL AB MySQL 5.0.2

MySQL AB MySQL 5.0.20

MySQL AB MySQL 5.0.21

MySQL AB MySQL 5.0.22 -1-0.1

MySQL AB MySQL 5.0.22

MySQL AB MySQL 5.0.24

MySQL AB MySQL 5.0.27

MySQL AB MySQL 5.0.3

MySQL AB MySQL 5.0.33

MySQL AB MySQL 5.0.36

MySQL AB MySQL 5.0.37

MySQL AB MySQL 5.0.39

MySQL AB MySQL 5.0.4

MySQL AB MySQL 5.1.10

MySQL AB MySQL 5.1.11

MySQL AB MySQL 5.1.12

MySQL AB MySQL 5.1.13

MySQL AB MySQL 5.1.14

MySQL AB MySQL 5.1.15

MySQL AB MySQL 5.1.16

MySQL AB MySQL 5.1.17

MySQL AB MySQL 5.1.5

MySQL AB MySQL 5.1.6

MySQL AB MySQL 5.1.9


 

Privacy Statement
Copyright 2010, SecurityFocus