Adobe Version Cue CS3 Server for Mac Firewall Deactivation Weakness

Bugtraq ID: 24027
Class: Design Error
CVE: CVE-2007-2682
Remote: Yes
Local: No
Published: May 16 2007 12:00AM
Updated: May 17 2007 04:18PM
Credit: The vendor reported this issue.
Vulnerable: Adobe Creative Suite 3 Web Standard
Adobe Creative Suite 3 Web Premium
Adobe Creative Suite 3 Design Standard
Adobe Creative Suite 3 Design Premium
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus