Mambo Com_Yanc Add On ListID Parameter SQL Injection Vulnerability

Bugtraq ID: 24030
Class: Input Validation Error
CVE: CVE-2007-2792
Remote: Yes
Local: No
Published: Mar 23 2007 12:00AM
Updated: May 07 2015 05:39PM
Credit: Bulan is credited with the discovery of this vulnerability.
Vulnerable: com_yanc com_yanc 1.4 beta
Not Vulnerable: com_yanc com_yanc 1.5
com_yanc com_yanc 1.4 RC1


Privacy Statement
Copyright 2010, SecurityFocus