JasPer JPC_QCX_GetCompParm Function JP2 File Handling Remote Denial of Service Vulnerability

JasPer is prone to a remote denial-of-service vulnerability because the application fails to handle specially crafted JP2 files.

An attacker may exploit this issue by enticing victims to open a maliciously crafted file.

Exploiting this issue allows remote attackers to crash the application, denying further service to legitimate users.

This issue affects JasPer 1.900 and 1.900.1; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus