AlstraSoft E-Friends Pack Parameter SQL Injection Vulnerability

Bugtraq ID: 24067
Class: Input Validation Error
CVE: CVE-2007-2824
Remote: Yes
Local: No
Published: May 20 2007 12:00AM
Updated: May 07 2015 05:39PM
Credit: BlackHawk <> is credited with the discovery of this vulnerability.
Vulnerable: AlstraSoft E-Friends 4.0
AlstraSoft E-Friends 4.21
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus