Ultimate Bulletin Board [IMG] Tag Javascript Embedding Vulnerability

Bugtraq ID: 2408
Class: Input Validation Error
CVE:
Remote: No
Local: Yes
Published: Feb 21 2001 12:00AM
Updated: Feb 21 2001 12:00AM
Credit: This vulnerability was announced to Bugtraq by Scott Ashman <sashman@jaspin.com> on February 21, 2001.
Vulnerable: Infopop Ultimate Bulletin Board 5.0 .x Beta
- BSDI BSD/OS 4.0.1
- Debian Linux 2.2
- HP HP-UX 11.11
- OpenBSD OpenBSD 2.8
- Redhat Linux 7.0
- SCO eServer 2.3
- Sun Solaris 8_sparc
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus