LeadTools ISIS Control Ltisi14E.OCX ActiveX Control Buffer Overflow Vulnerability

Bugtraq ID: 24093
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: May 22 2007 12:00AM
Updated: May 30 2007 09:21PM
Credit: shinnai is credited with the discovery of this issue.
Vulnerable: LeadTools ISIS Control 14.5.0.44
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus