PHP PEAR INSTALL-AS Attribute Arbitrary File Overwrite Vulnerability

Solution:
The vendor has released PEAR 1.5.4 to address this issue. Please see the references for more information.


PEAR PEAR 1.0

PEAR PEAR 1.4

PEAR PEAR 1.4.1

PEAR PEAR 1.4.2

PEAR PEAR 1.4.3

PEAR PEAR 1.5.3


 

Privacy Statement
Copyright 2010, SecurityFocus